Online Activities, Educational Games, Quizzes, Crossword Maker

Make educational games, websites, online activities, quizzes and crosswords with Kubbu e-learning tool for teachers


Alternative content for non-flash browsers:


ΕΝΤΟΛΕΣ LOGO

1. Στη Logo μπορούμε να κινήσουμε τη χελώνα μόνο δεξιά %26 αριστερά
ΔΕΙΞΕ, Δείξε, Εμφάνισε, Παρουσίασε,
2. Εμφανίζει ένα μήνυμα
Σωστό, Λάθος, ,
3. ΣτΑ
μπρ 100, μπ 100, μπ100, Μπροστά100,
4. Μετακινεί τη χελώνα μπροστά κατά 100 εικονοστοιχεία
Δεξιά90, Δε 90 μοίρες, Δε 90, Δεξ 90,
5. Στρίβει τη χελώνα κατά 90 μοίρες δεξιά
del, καθάρισε, σβγ, σβήσε,
6. Σχεδιάζει κύκλο
εμφάνισε %22Καλημέρα%22, Δείξε Καλημέρα, Δείξε %22Καλημέρα activity , Δείξε (Καλημέρα),
7. Η ορθογραφία δεν παίζει ρόλο στις εντολές της Logo
Δείξε %221%2b2%22, ΔΕΙΞΕ 1%2b2, Δείξε (1%2b2), Δε 1%2b2,
8. Η χελώνα αφήνει πάντα ίχνος όταν προχωράει
Σωστό, Λάθος, ,
9. Καθαρίζει τα γραφικά από την οθόνη
Σωστό, Λάθος, ,
10. Εμφανίζει ένα μήνυμα
Επανάλαβε 4[μπ 100 δε 90], Επανέλαβε 4[μπ 100 δε 90], Σχεδίασε 4[μπ 100 δε 90], Επανάλαβε 4 φορές [μπ 100 δε 90],
11. Σχεδιάζει ένα τετράγωνο πλευράς 100
Επανέλαβε 3[μπ 80 δε 90], Επανάλαβε 3[μπ 80 δε 120], Επανάλαβε 3[μπ 80 δε 100], Επανάλαβε 3[μπ 80 δε 130],
12. Εμφανίζει το αποτέλεσμα της πράξης 1%2b2
Επανάλαβε 4[μπ 10 δε 2], Επανάλαβε 360[μπ 1 δε 1] results history , Σχεδίασε Κύκλος[ακτίνα 100], Κάνε Κύκλος[Ακτίνα 100],
13. Εμφανίζει τη λέξη %22Καλημέρα%22
Η χελώνα πηγαίνει Στο Άκρο, Η χελώνα δεν αφήνει ίχνος όταν μετακινείται, Η χελώνα σχηματίζει Σταυρό, Σβήνει τα γρΑφικά,